Fable III: requisitos mínimos y recomendados

Ya están confirmados oficialmente los requisitos mínimos y recomendados para la versión de compatibles de Fable III, de la mano de Microsoft y LionHead Studios. Esta versión verá la luz en el mes de mayo.

Requisitos Mínimos:
· Sistema Operativo: XP 32 SP3, Vista 32/64 , Win 7 32/64
· Microprocesador: Intel Core 2 Duo 2GHz o AMD Athlon X2 4000+
· Memoria: 2GB
· Espacio Libre en Disco Duro: 12 GB
· Tarjeta Gráfica: NVidia 7600GT o ATI HD 2600 Pro
· DirectX: 9.0
· Conexión Internet o LAN requerida para el multijugador

Requisitos Recomendados:
· Sistemas Operativos: Windows 7
· MicroProcesador: Intel Pentium 2.9Ghz Core 2 Duo o superior
· Memoria: 4GB
· Espacio en Disco Duro: 12 GB
· Tarjeta Gráfica: Nvidia 260GTX 896MB o ATI 5770 1GB o superior
· DirectX: 9.0c
· Conexión Internet o LAN requerida para el multijugador

Anuncios

Publicado el marzo 31, 2011 en Noticias, Novedades, Recomendamos, Videojuegos y etiquetado en , , , , , , , , , . Guarda el enlace permanente. 1 comentario.

  1. El primero me gusto bastante, a ver que tal este ^^

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s